
Printing Transparency
Achieving expected results from Adobe applications

Adobe applications use transparency technology to provide many 

different kinds of effects, including drop shadows and feathering. These features offer greater flexibility for 

designers using Adobe® InDesign®, Adobe Illustrator®, and Adobe Acrobat®, and they needn’t cause difficulties 

for service providers.  It’s no secret that printing a document with transparency can be a bit more complicated 

than printing other files. Adobe recognizes how critical it is that service providers have the resources you need 

to help you understand how different settings affect transparency output—and how to get the best results—so 

that you and your customers can both be happy.

Transparency must be flattened for printing

The Adobe PostScript® language, EPS, and 

Adobe PDF 1.3 do not support Adobe’s 

transparency technology in its native state. 

Therefore, transparency information must 

be flattened—essentially, the overlapping 

elements  in a stack of transparent objects 

are converted to a single, flat layer of opaque 

objects—for export to EPS or Adobe PDF 1.3 

format, or for printing to PostScript desktop 

printers, PostScript Level 2 RIPs, and most 

PostScript 3 RIPs (or printing systems based 

on these RIPs). However, most RIPs that 

accept native PDF 1.4 files can process live 

transparency from the Adobe PDF file.

Flattening produces a document that is visu-

ally equivalent but doesn’t contain transpar-

ency. Transparent content is flattened when 

you save the file in a non-native format (such 

as EPS, Adobe PDF 1.3, or an image format), 

or print it from its native application (Illustra-

tor 10.x or InDesign 2.x). Additionally, trans-

parent content is flattened when you print 

Transparency features in Adobe applications 

excite designers, but many service providers 

are apprehensive about outputting files with 

transparency. As we’ve worked with print 

providers, we’ve seen that most problems with 

printing transparency can be avoided through 

better education about how transparency 

works, and how it interacts with different types 

of objects, particular workflows, and specific 

RIPs. In this issue, we discuss the basics of 

transparency, and how it affects output and 

workflow. We also include guidelines for out-

putting transparency smoothly, and offer a 

list of resources to help you learn more.

T R A N S PA R E N C Y  O V E R V I E W

To accurately predict the results when you 

output a file that contains transparency, you 

need to understand how transparency works. 

Continued on page 2
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from an application that supports the originating application’s native 

format (for example, Illustrator 10.x art placed into InDesign 2.x). 

How flattening affects objects

Adobe applications that support transparency—InDesign, Illustra-

tor, and Acrobat—use the same transparency flattener. The flattener 

converts all the overlapping elements in a stack of transparent objects 

into a format that captures the look of the original transparency for 

printing. To achieve this effect, the flattener examines the interactions 

at every point of the transparency and does the following:

- Converts the objects that interact with transparency into a new 

set of discrete, abutting objects called “atomic regions,” each with 

its own blended color. The borders of the atomic regions follow 

the natural shapes and object boundaries whenever possible.

- Retains the integrity of the original transparent objects whenever 

possible, so that vectors remain vectors and type remains type. 

However, depending on the complexity of a design and the flat-

tener settings you’ve selected, it may rasterize type or vector objects, 

convert type or strokes to outlines, or expand patterns in order to 

flatten the objects while retaining the original appearance.

- Processes overprinting objects as it would process overlapping 

transparent objects, if necessary. This is especially likely if those 

objects set to overprint are involved with transparency.

How flattening affects workflow and print output

When you flatten artwork, the transparency is no longer “live,” so you 

can no longer edit the transparency effect, and other applications won’t 

treat the objects as transparent. In addition, some of the original objects 

may be transformed into less editable formats. (For example, vectors 

may be rasterized and type may become outlines or be rasterized.) To 

adjust transparency attributes and objects after flattening, you must 

make changes to the original file, and then export or print it (thus 

flattening it) again—this is similar to the process you follow when you 

need to make changes to placed or imported graphics. 

G U I D E L I N E S  F O R  S U CC E S S F U L LY  O U T P U T T I N G  

T R A N S PA R E N C Y

You can output most files that use transparency with few or no prob-

lems if you follow these recommendations. If your customers send you 

the native files, so that you have complete control over final output, you 

can implement these recommendations yourself. It is usually better for 

you to flatten documents, as flattening requires resolution settings for 

rasterization, and the printer defines the output resolution. However, 

if your customers are sending you PDF 1.3 or EPS files (formats that 

do not support native transparency), review these recommendations 

with them before they export the files for you.  

Work with live transparency as long as possible

Preserve live transparency as late in the process as possible, up to the 

time that you must print or save the job in a non-native file format 
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(such as PostScript for trapping). Native formats for Adobe Illustrator 

9.0 - 10.x and InDesign 2.x preserve live transparency, as does Adobe 

PDF 1.4 (Acrobat 5.0). Additionally, InDesign 2.x can link directly to 

Illustrator 10.x and PDF 1.4 files, preserving live transparency through 

the page-layout workflow, so all the transparent elements are flattened 

at the same time.

Use Illustrator 10 EPS format with page-layout applications that don’t 
support transparency

If you’re using any page-layout application other than InDesign 2.x, 

save transparent artwork from Illustrator 10.x in Illustrator EPS 

format, especially if spot colors are involved and you intend to make 

separations. InDesign 2.x is the only page-layout application that can 

interpret unflattened transparency in native Illustrator and Adobe 

PDF 1.4 files. Illustrator 10 EPS is the only flattened file format that 

preserves spot color plates when you export from Illustrator 10.x. 

Which formats support live transparency?

Supports live transparency Requires flattening

Adobe PDF 1.4 Adobe PDF 1.3

Native Illustrator 10.x PostScript 

Native InDesign 2.x JPEG

Native Photoshop 6.x or later Non-Photoshop 6.0 TIFF

Illustrator 10.x EPS  EPS
(flattened in other applications, 
but live if opened in Illustrator 10.x)

The Adobe Solutions Network (ASN) manages programs to 

educate and prepare businesses that support users of Adobe 

products. If you are a Print Service Provider, Trainer, Developer, 

System Integrator,  or Value-Added Reseller, and would like to 

learn more about the ASN, please visit http://partners.adobe.com 

for details.

ReadMe Now is produced with Adobe® InDesign® and Adobe® Acrobat®.

Adobe, the Adobe logo, Acrobat, Adobe Premiere, Adobe Type Manager, ATM, 

Distiller, Exchange, GoLive, FrameMaker, InDesign, Illustrator,  PageMaker, 

Photoshop, and PostScript are trademarks of Adobe Systems Incorporated. 

Apple Macintosh, and Power Macintosh are trademarks of Apple Computer, 

Inc., registered in the U.S. and other countries. Microsoft and Windows are 

either registered trademarks or trademarks of Microsoft Corporation. All 

other trademarks are the property of their respective owners. 

© 2003 Adobe Systems Incorporated. All rights reserved. 
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Transparency is essentially flattened when you place an Illustrator 10 

EPS into another application, but if you reopen the EPS file in Illustra-

tor, its transparency is live and editable.

Use the “High Resolution” flattener style in InDesign 2.x for printing

If you’re saving documents with transparency from InDesign 2.x as 

PostScript files or PDF 1.3 files for use with prepress tools, use the “High 

Resolution” flattener style. This flattener style will provide high-quality 

results, preserve overprinting and spot colors where possible, and result 

in correct separations. Alternatively, you can customize a flattener style 

for your devices and workflow. (Choose Edit > Transparency Flattener 

Styles to create or modify a style.)

Make sure PDF 1.3 files support spot colors and overprinting

When you export PDF 1.3 directly from Illustrator 10.x, spot colors 

aren’t preserved in the flattening process. To preserve spot colors and 

overprinting, place the Illustrator graphics into InDesign 2.x and use the 

appropriate PDF style. Or, to create a PDF 1.3 file from Illustrator 10.x, 

first export the document to Illustrator 10 EPS (or print PostScript to 

disk), and then use Adobe Acrobat Distiller to create the PDF 1.3 file.

Use transparency effects rather than filters in Illustrator

Use effects rather than filters to apply drop shadows and feathering to 

objects in Illustrator. Illustrator effects have settings that can be dynami-

cally changed and fixed upon output. Filters create resolution-dependent 

raster objects, and their appearance is dependent on the Raster Effects 

Resolution in effect at the time you use the filter. (Choose Effect > Docu-

ment Raster Effect Settings to change the Raster Effects Resolution.) 

Embed EPS images in Illustrator 10.x

Embed placed EPS images rather than linking them in Illustrator 10.x 

if they interact with transparency. (To embed an image, de-select Link 

in the Place dialog box.) The flattener in Illustrator 10.x cannot read the 

data inside a linked EPS file, so such files involved in transparency print 

beneath everything else on the page. The flattener correctly processes 

embedded files for transparency-based effects. 

Confirm that fonts are available before flattening

Make sure that all fonts are present and properly installed. If the flattener 

cannot find a font, it substitutes a font that may not fit the original text’s 

bounding box. This substitution cannot be corrected after flattening, 

unless you fix the font in the original file and then flatten it again.

In OPI workflows, “fatten” a document before flattening

If any low-resolution proxy images interact with transparency, include 

the high-resolution final images in the document before flattening. 

Adjust color management settings

If you use color management, set the file’s working color space—or 

transparency blending space in InDesign 2.x—to the intended output 

device profiles before flattening, to ensure that transparent objects are 

assigned suitable in-gamut colors. Additionally, if native Illustrator 

or Adobe PDF 1.4 files that contain live transparency are placed in 

InDesign 2.x, make sure that they are in the same working color space 

as that being used for transparency blending. 

Take special care with documents that contain spot colors

Flattening does not cause all spot colors to be converted to process. 

However, if you flatten a document with spot colors, do the following 

to achieve the best results:

- Make sure all spot colors correspond to actual plates. Convert 

any that do not have corresponding plates to process colors, or in 

InDesign 2.x, use the Ink Manager to map the spot colors to the 

appropriate target plates. (Choose Ink Manager from the Swatches 

palette menu, or click Ink Manager in the Output panel of the Print 

dialog box.) The set of spot colors is fixed at flattening time and 

cannot be changed after flattening.

- Use Overprint Preview mode (choose View > Overprint Preview) to 

check overprinting carefully. If overprinting and transparency are 

used together in an Illustrator document, the overprinting might 

be simulated during flattening, and the overprinting instructions 

might be removed. 

- Determine whether Difference, Exclusion, Hue, Color, Saturation, or 

Luminosity blending modes are used in the document. These blend-

ing modes may result in marking on all process plates, even those not 

specified in the color of the object the blending mode is assigned to.

Continued from page 2
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S O LU T I O N S  TO  P R O B L E M S  P R I N T I N G  T R A N S PA R E N C Y

Find straightforward information like this, providing explanations and 

solutions, in “Achieving Reliable Output from Adobe Applications Using 

Transparency,” a comprehensive PDF file for service providers, available 

from http://partners.adobe.com/asn/service/indesign/main.html.

Problem: Effects applied to objects in an Illustrator file are coarse and 
visually unacceptable.

What is happening: Some effects available in Illustrator 10.x, such as 

Gaussian Blur, are represented using raster rather than vector data. 

The resolution chosen for these raster-based effects, controlled by the 

Raster Effects Resolution setting, must be sufficiently high to ensure 

that the final output results are visually acceptable.

Reason: By default, Illustrator 10.x renders raster-based effects at 72 

dpi, which is generally acceptable for output on-screen or on very 

low-resolution printing devices. 

Solution: Increase the Raster Effects Resolution setting to higher than 

72 dpi. For high-end output devices, a value between 150 and 300 

dpi is more acceptable. Higher values may be used, but they increase 

the size of the resulting file, and the results may be indistinguishable 

from the results of a lower resolution.

http://partners.adobe.com/asn/service/indesign/main.html
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- Ensure the PostScript Overprint setting (or similar setting) is 

enabled on your RIP, as flattening may generate overprints. 

- Check the results of raster effects. Spot colors in certain raster 

effects are converted to process colors. For example, if you use 

Gaussian Blur in a drop shadow, the spots will be converted.

Adjust the flattener settings for the final output conditions

Adjust the flattener settings for final output. (In Illustrator, choose File 

> Document Setup; flattener settings are on the Transparency pane. In 

InDesign, choose Edit > Transparency Flattener Styles to create or edit 

flattener styles.) The settings you choose can greatly affect the qual-

ity of the printed piece. For separated output, use the highest fidelity 

(rightmost) flattening setting for the best results. When you’re printing 

a quick proof, lower settings might be acceptable. (In InDesign 2.x, you 

can override the document’s flattener settings for individual spreads, 

using the Spread Flattening command in the Pages palette menu.)

Adjust settings for your device resolution and line screen.

In Illustrator 10.x, adjust the Rasterization Resolution and Gradient 

Mesh Resolution values for the resolution and line screen of the final 

output device. (Choose File > Document Setup; Rasterization Resolu-

tion is on the Transparency panel; Gradient Mesh Resolution is on the 

Printing & Export panel.) Generally, the settings should be no less than 

twice the intended line screen and no more than the full resolution of 

the intended output device, to prevent stitching artifacts. 

Adjust the Raster Effects Resolution settings for Illustrator filters

If you’re using Illustrator filters, adjust the Raster Effects Resolution set-

tings for the intended output device’s resolution and line screen. (Choose 

Effect > Document Raster Effect Settings.) Typically, the resolution for 

raster effects should match the resolution you use for drop shadows 

created in Photoshop, and it might be lower than the resolution used for 

images.  Certain raster effects are very dependent on resolution, so their 

appearance can change dramatically when their resolution changes.

Preview the results of flattening settings in Illustrator

Install the Illustrator 10.x Flattening Preview palette plug-in to see the 

results of different flattener choices in Illustrator. See the document 

“Flattening_Preview.pdf,” which is installed with lllustrator 10.x.

Proof flattening results before going to press

To confirm the effects that flattening will have on a document, run proofs 

at different flattener (and related rasterization) settings, or generate and 

preview separations on-screen to check the results before going to press. 

Enable Overprint Preview mode to see an accurate view of a flattened 

PDF file. Proofing documents lets you make any necessary changes to 

flattening options before creating the film or plates.

H E L P  A D O B E  I M P R O V E  T R A N S PA R E N C Y  T E C H N O LO G Y

The strength of transparency features is in your ability to print them 

with the results you expect. That’s why Adobe has made transparency 

a priority, investing in engineering, research, training, and testing. Per-

haps most important, Adobe has been talking with print service provid-

ers to learn about your experiences with transparency, to hear how we 

can improve the technology, and to design appropriate resources for 

you and your customers. The following resources can answer most of 

the questions you have about printing transparency. Of course, you 

can work with technical support to troubleshoot unusual problems. 

If you have additional stories to share—whether successes or frustra-

tions—e-mail them to sp-resources@adobe.com. 

R E S O U R C E S

“Achieving Reliable Print Output from Adobe Applications Using 
Transparency”  

http://partners.adobe.com/asn/service/indesign/main.html

This comprehensive Adobe PDF file, designed specifically for service 

providers printing transparency, describes the flattening process used 

by Adobe applications, details its effect on various workflows, and offers 

step-by-step workarounds for possible issues. Adobe is developing a 

similar guide for designers, so they can learn the best ways to design 

for print using transparency.

Service Provider Toolkit

http://partners.adobe.com/asn/service/indesign/main.html

The Adobe Service Provider Toolkit includes all the resources service 

providers find most valuable when printing documents from Adobe 

applications. The toolkit contains a wealth of resources to help you 

get up-to-speed on InDesign, Illustrator, Acrobat, transparency, and 

much more.

ASN Web site 

http://partners.adobe.com/asn/service/indesign

Check the ASN Web site frequently for the latest information on trans-

parency and other technologies affecting Adobe applications.

Continued from page 3

The Flattening 
Preview palette 
shows you the 
effects of different 
flattener choices in 
Illustrator 10.x.

Specify 
flattener 
settings 

in the 
Document 

Setup dialog 
box in 

Illustrator 
10.x.

http://partners.adobe.com/asn/service/indesign/main.html
http://partners.adobe.com/asn/service/indesign/main.html
http://partners.adobe.com/asn/service/indesign
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