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Group showed how to create and manage highly 

effective cross-media campaigns. Chita followed up 

with a Data Merge demo that made the InDesign file 

creation look easy. Then Trish Witkowski, Chief Fold-

ing Fanatic, showed the FoldRite Template Master 

plug-in for InDesign which elicited many oooohs and 

aaaahs from the audience.

Information, articles, job listings and book reviews can 

be sent to detroit@indesignusergroup.com with “De-

troit InDesign User Group Newsletter” in the subject 

line. Thanks to members who contributed to this issue. 

—Donna Gniewek, Chapter Representative

ASK chita

QQ: I would like to resize an image 

along with its frame, but when I 

use the width and height fields of 

the Options Bar only the frame 

resizes. I¹ve even looked in the 

Transform panel with no luck.  

Can I do this in InDesign?

AA: Yes you can. The option is in 

both places, it¹s just hidden under 

the guise of the Scale field. The 

Scale field isn¹t just for sizing up 

or down in percent increments, it 

will allow to you enter a dimen-

sion (i.e. 3 in, 20 pt, 5 mm, 3 cm ) 

into the field and your image and 

frame will resize accordingly. 

HTH 

CHunter

For answers to your InDesign 

questions, send an email to  

detroit@indesignusergroup.com 

with Ask Chita as the subject 

line. Chita Hunter is a Software 

Trainer and Presenter on Adobe 

products, and is an Adobe Certi-

fied Expert in InDesign, Photo-

shop, Illustrator and InCopy.

You won’t want to miss our next meet-

ing, April 7 at Schoolcraft College, where 

you will learn how to make short work 

of long documents. Whether you create 

books or not, you are sure to get some 

valuable new tips and timesavers! Pre-

senting will be Jamie McKee and Chita 

Hunter, who also each contributed fea-

ture articles for this newsletter issue.

At our February 5 meeting, represen-

tatives from XMPie and ArborOakland 

Resource Corner
Upgrade to CS4 Now—offer extended until April 30, 2009!
For a limited time, upgrade from an earlier qualifying version 
of Creative Suite® software or Macromedia® Studio software 
for the same price as an upgrade from Creative Suite 3.  
 www.adobe.com/special/up2suite/

Free Photoshop Tutorials, Training Videos & Downloads!
Over 320 free Photoshop tutorials, professional Photoshop 
Training clips, Photoshop Techniques, Photoshop Downloads, 
Photoshop Elements and Photoshop for Photographers! 
macdesignpro.digitalmedianet.com/articles/ 
viewarticle.jsp?id=685741

Free After Effects Tutorials
More than 300 free Professional After Effects 
training videos, After Effects hands on tutori-
als and techniques, and lots of After Effects 
Quick Tips. 
macdesignpro.digitalmedianet.com/articles/
viewarticle.jsp?id=671463

Singing in the Droplets
Digital imaging master and unlikely crooner 
Deke McClelland, author of more than 80 
books and a popular lecturer on Adobe 
Photoshop and the larger realm of computer 
graphics and design, tenders an original new 
love song to kick off the next round of his 
popular video podcast series, dekePod. Titled 
“The Droplet Song (A Love Song to a Lost 
Feature in Photoshop),” Deke’s goofy new 
tune honors one of Photoshop’s most arcane 
but useful automation features. This new 
dekePod music video is available on O’Reilly, 
iTunes, blip.tv, YouTube, and deke.com. 
digitalmedia.oreilly.com/2009/03/18/deke-
pod-droplet-song.html
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graphic and selected. The selected graphic 
now allows you to set the Anchored Object. 
Object menu > Anchored Object > Options.

From the Anchored Object dialogue box leave 
all the defaults, except set the Position menu 
to ‘Custom.’ Now, reposition the graphic to 
it’s desired location with the Selection Tool. 
You’ve just completed the hard parts, the rest 
is smooth sailing.

Using the Text Tool, click 
inside your copy and open the 
Story Editor. Edit menu > Edit 
in Story Editor. Doing the next 
few steps in the Story Editor 
affords you ease and better visibility. Once the Story Editor is open, you will 
see the Anchored Object icon. Select it, copy it and paste it twice, so that you 
have a total of three icons side by side. Each anchored image is now pasted 
into the same location. 

The first Anchor icon will represent your first conditional image, the second 
Anchor icon will represent 
your second conditional im-
age, and so on. Select each 
Anchor icon individually then 
check the corresponding 
condition checkbox in the 
Conditional Text panel. 

Close the Story Editor window as it’s no longer needed. What’s left is to select 
each individual conditional image frame and place a desired image into it 
(Right now, due to copy/paste, the images are all the same). It helps to turn off 
the visibility of the other conditions as you place each image.

Once that is completed you are done. Turn each condition on/off to see your 
good work.

Conditional text adds a versatile time-saving feature to your 
project that in essence allows you to have variations of data all 
within the same layout. Did you know that you can have the 
same versatility when it comes to images? Here’s how.

In this example, the same 
e-invite is going out to three 
different cities. What changes 
is the city and the image.

First needed is to set up the 
conditions in the Conditional 
Text panel. Window > Type & 
Tables > Conditional Text > 
new condition icon.

I started with setting up three 
conditions with different city names. 

Next, within the desired text 
frame of my e-invite, typed 
the text that was to be set to 
the different conditions, all 
in one long string. No spaces 
added between the individual 
text names. 

Each city name was then 
separately selected, and only 
the condition with that city 
name was checked in the Con-
ditional Text panel. 

With text conditions set, it’s 
now time to set the images to 
be conditional also. 

In this layout, as the city name 
changes so will the adjacent 
image. So, a standalone image 
was placed with it’s desired 
frame size, then selected, copied, and deleted. 

Using the Text tool placed inside the copy, in this case, ahead 
of the D in Dinner, the image was then pasted as an inline 

It’s All Conditional
—by Chita Hunter, Adobe InDesign Certified Expert
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Rules are set in the Preflight Profiles dialog box (see figure 
above), which is accessed from the Preflight Panel. There are 
some 31 different rules, many with subsets, that can be set in 
5 categories, ranging from Links, Color, Images and Objects, 
Text, and the Document. Rules can be created from other 
rules, exported to disk, deleted, and embedded into the docu-
ment. This is what makes this new feature very powerful: cre-
ate one set of rules and you can then pass the profile around 
to others that you work with. Or, embed the profile into the 
templates that your company’s documents are based on. 
And printers can take advantage of this feature to send you a 
profile for their shop, thus avoiding problems long before it 
gets to them.

CS4’s Live Preflight feature is a great addition to InDesign, 
alerting you to problems as they happen, which usually trans-
lates into saving you time and trouble in the future.

—Jamie McKee is a long-time InDesign user, 
teacher, speaker and typesetter for university 

presses throughout the country. To contact 
Jamie, email jmckee@mac.com

One of the much ballyhooed new features of InDesign CS4 is 
Live Preflight. But what makes it “Live” and how does it work? 
Read on for a brief overview of this very useful feature.

Basically speaking, Live Preflight allows you to set a slew of 
parameters for your document against which InDesign is 
continuously checking in real time to alert you if any of those 
rules has been violated. For instance, you may set up a rule 
that says there are to be no RGB or CMYK images in the docu-
ment, as you will be printing grayscale. So even though that 
image you just placed looks grayscale, InDesign will throw 
up a red flag and let you know that the image you just placed 
that contains no color data was saved as RGB, so you better 
convert it. Actually, it’s not so much a red flag as it is a red stop 
sign that sits at the bottom 
of your InDesign document 
window, to the left of the 
horizontal scroll bar. From this example you can see that there 
are a total of 8 rule violations that this document breaks.

Errors are also reported in detail in the Preflight Panel (see 
figure below), listed by category. The panel also list the page 
number that the error appears on, and clicking on it will take 
you to that page. Otherwise, you can use the arrows at the 
bottom of the panel to select each error in the list and be 
taken to the corresponding page.

InDesign CS4’s Live Preflight
—by Jamie McKee
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Gain the adulation of your peers through the smug sense of satisfaction 
that can only come by winning the Layers magazine Back Page Design 
Contest!!!

Every two months, Layers gives you a new theme to work from in order to 
create your CS masterpiece and claim the prize. In order to win though, your 
final piece has to make our judges jump up and say, “Wow!” The overall 
design and level of creativity is what they’ll be looking for, so crank up your 
computer and get creative!

The Mission
Download the image of the keyboard shown 
here from www.layersmagazine.com. Then 
incorporate any portion of the image into the 
design of a music CD for a fictitious band. Your 
job is to create the front cover of the CD insert, 
the back CD insert, and the CD itself. For com-
plete details visit www.layersmagazine.com/designcontest.html.

The Judging
Before you begin designing your CD, be sure to read the cover story, “Fourth 
Annual Layers 100 Wicked Tips,” starting on page 36 in the March/April 2009 
issue of Layers magazine, and then come up with a band name based on one 
of the tips. (Note: Don’t use any Adobe product names in the band name or 
images of people that you don’t have permission to use.) The overall design 
should then be inspired by the name of the band. For example, if the name 
of your band is “The Crops,” then there should be a lot of cropping going on 
in your design. The judges will be looking at the overall design and creativity 
of the CD project. (Note #2: Please proofread your designs, or have someone 
proofread them for you. Typos have a negative impact on the judging.)

The Prize
The grand prize winner will receive a two-year subscription to Kelby Training 
Online and a copy of SiteGrinder 2 Pro. That’s nearly a $750 value!

The Deadline
May 7, 2009. The winner will be announced in the July/August 2009 issue of 
Layers magazine.

A message from our friends at KW Media:Layers magazine Tip of the Day:  
Adobe Illustrator CS3 Tip 
—Can You Package In Illustrator?
Tip provided by Jeff Witchel, Adobe® Certified 

Training Provider. AdobeAce@comcast.net.  

Reprinted with permission and the note that this 

Script does not seem to work in CS4. 

Last evening, a friend who is a freelance 
designer, called with a common complaint 
about Illustrator. He started, “In InDesign 
there’s a great feature called Package 
(File>Package) that will collect all of my im-
ages and fonts used in a document along 
with a copy of the layout into a folder to make 
it easy to send all necessary files to a printer 
for output. I just finished a design that I had 
to create in Illustrator and now that I’m ready 
to send it to the printer, I can’t find the Pack-
age feature. Where did Adobe hide it?” 

I answered, “Package does not exist in  
Illustrator, but that doesn’t mean you can’t  
do it. You can download a great Script from 
Adobe’s Web site at www.adobe.com/cfu-
sion/exchange/index.cfm?event=extensionD
etail&loc=en_us&extid=1045595# . It’s called 
Package Links, and it was created by Gustavo 
Maurizio. To install it, follow the instructions 
on the download page.” Make sure to Quit 
and restart Illustrator before trying it.  

I continued, “Then create a separate folder 
for the Illustrator file you wish to ‘Package’ 
and go to File>Scripts>AI-PackageItems. Next 
Choose the folder that contains the Illustrator 
file (or files) and select the folder in which to 
save the Packaged Links. As soon as you press 
Choose, every Illustrator file in the folder 
containing your original file(s) will be opened, 
one after another. All fonts will be outlined, 
and all Linked images will be collected into 
the destination folder along with a copy of 
the Illustrator file(s). It’s a great time saver!”
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upComing Events
The Maximum Adobe Photoshop CS4 Tour 
with Dave Cross
April 17, 2009; 10 a.m.–5 p.m. 
Burton Manor
27777 Schoolcraft Rd
Livonia, MI
Maximize your potential! Boost your creativity, productivity 
and skill, and discover how to truly utilize Photoshop’s most 
powerful tools and features efficiently. This seminar will teach 
you the hottest tips, tricks, and techniques to supercharge 
your skills, and maximize your creative talents!  
$99/$79 for NAPP members
$10 discount if register 21 days prior to event
www.kelbytraininglive.com/maximumtour.html

Flash Without Tears
June 30, 2009 
Chicago, IL 
See Web site for additional dates and locations 
$150/ early bird $129
www.mogo-media.com/seminars/

The InDesign Seminar Tour
June & September, 2009 
See Web site for dates and locations 
$125/ early bird $100
www.mogo-media.com/seminars/

HOW Design Conference
June 24–27, 2009 
Austin, Texas 
Whether you’re looking for software instruction, creativity 
boosters or tips for growing your career in a tough economy, 
you’ll find it at the HOW Design Conference.  
Register by April 1 for early bird rates.
www.howconference.com

Detroit InDesign User Group 
Meetings
April 7, 2009; 6:30–9:15 p.m. 
Schoolcraft College 
Livonia, MI 
Topic: Long Documents.

www.indesignusergroup.com/chapters/detroit/

AIGA Third Thursdays
Join us for the monthly AIGA meet and greet.  
For dates and location, go to www.detroit.aiga.org. 
If you are hosting an event in the area, or know of something 
happening that is relevant to Detroit graphic 
designers, please send your information  
to programming@detroit.aiga.org, and we 
will pass it along in our monthly missive to 
our membership

Check out all AIGA events listed on their Web site. 
Membership is not required to attend all events.

Adobe InDesign
U S E R  G R O U P S

® ®
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